Buggy implementation of CVE-2018-8373 vulnerability used to deliver Quasar RAT

A threat actor implements a newer vulnerability exploited in Internet Explorer to serve up the Quasar RAT and diversify the portfolio of attacks.

Read more

Select your language